Announcements

Image

Can't finish quests

If you find any problems in the game, you can report them here. We will try to fix them as soon as possible.

Moderators: Team Leaders, Chat Moderators, Sub Administrators

Can't finish quests

Postby undeadcircus » Sun Aug 31, 2014 5:48 am

I'm getting a strange issue where I can get all the way to the end of a quest and the map will try and lead me to the "final fight" but it continues to take me south-east. The south-east map arrow stays highlighted, and will lead me through the map multiple times, never actually giving me the final quest. I've tried quests in multiple difficulty levels, I've tried cancelling the quest and re-accepting it, and still, none of them ever let me find the final objective.
undeadcircus
Newbie
Newbie
 
Posts: 1
Joined: Sun Aug 31, 2014 5:46 am
Has thanked: 0 time
Have thanks: 0 time

Re: Can't finish quests

Postby Ačkariks » Tue Oct 28, 2014 8:07 pm

That problem was for me to. And then i just chose another quest.
Ačkariks
Newbie
Newbie
 
Posts: 3
Joined: Tue Oct 28, 2014 5:53 pm
Has thanked: 1 time
Have thanks: 0 time



Return to Report bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron